Page 2 of 6

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 3:35 am
by artificer
You done did good! There won't be negative consequences.

Chuck is no mechanic & can't fix stuff like actual mechanics do when they need to get things going & don't have a parts wharehouse @ their disposal. He has a habit of criticiziing & trying to rubbish those who do try to help others though.

The only thing he said of value is that one would use as few shimming parts as possibe.

The critical thing is, you achieved the correct mainshaft depth to get 2/3 baulking rings right & the shaft has no end float after the gear nut is torqued.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 5:51 am
by Wolfman
I have been of the opinion for some time that something is different with the thickness of the inner race on the main shaft bearing being used today, which requires the addition of shims between the bearing inner race and snap ring on the mainshaft, along with the spacer & oil slinger, to get the proper fit of the third gear baulking ring on the synchronizer.
Did not used to use shims in this location, way back in the 1940s. At least, no mention in the TM.
This is something that has popped up in recent times, near as I can tell.
If you have ever seen an old time assembly line in action, it is a person off the street, sitting on the line, with a box of parts in front of them and they are instructed to put this part here as the assembly goes by. Nobody measuring anything. If in the end, the assembly don't work, the assembly is pulled off the line and sent to a shop to be repaired. Then something will be checked.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 7:37 am
by donk_316
Thanks guys. I went back to the garage and stared some more at this and considered taking it all apart (probably destroying my rear bearing in the process) and measuring everything.

I do appreciate Chucks input and everyone else’s.

For now, I’m comfortable with everything. I’ve assembled it using the manuals, parts diagrams and the input of a major parts supplier and transmission rebuilder.

I can remember clearly the person on the phone saying “you’ve ordered 1 but we usually use 2 in that position”

Now for whatever reason my oil slinger is snug AND also sits flush with the rear inside face of the transmission case, which to me, seems like the perfect place to sling oil.

With the transmission bolted to the transfercase. Everything lines up and spins like it’s new. It shifts and clicks with authority. I am going to have to find a set of shift forks as i did reuse mine and I feel there is too much play there.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 7:59 am
by artificer
Mike is right about measuring & assembling transmissions.
With the transmission bolted to the transfercase. Everything lines up and spins like it’s new. It shifts and clicks with authority. I am going to have to find a set of shift forks as i did reuse mine and I feel there is too much play there.
Let's know what you mean by play.
Unless there is obvious wear [usually caused by hloding in a jumping gear] there may be no reason to be doing so.

Realize when you shift gear the selector moves the 1/R sliding gear or 2/3 syncro sleeve to select the gear BUT once close to being selected the shifter shaft slips into detent [groove in the shaft, ball & spring].

So the selector fork isn't holding the transmission in gear & is not meant to be touching the slot in the sliding gear or sleeve. There is meant to be an oil film seperating same.

Some may be interested to know holding in gear stuffs up the oil film causing metal to metal contact & wear.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 8:04 am
by donk_316
The shift forks almost rattle on the new shift rods. You can grab them and shake them around. That seems wrong.. haha!



Sent from my iPhone using Tapatalk

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 8:09 am
by artificer
Heard of locktite products? Mechanics like Mike & myself fix things, not replace re-useable parts unnecessarily.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 8:59 am
by donk_316
I don’t see how locktite can take up 5 hundo of play dude. I can grab my 1st gear slider shift fork and shake it on the new shaft (giggady) to the point that it rattles. When I removed these forks from the original shafts they were solid as one looked like it had been brazed into place.
Once again the manuals and TM are useless with this part.

I’m pretty sure I’ll just replace them. It’s not an easy swap out once the bellhousing is on and engine is in the way.

A side note about what was said earlier when these were assembled.
Sure enough someone was told to just assemble bits in a certain order and throw it down the line but having said that, those bits (and cases too) did have 76 years of wear and tear. Those parts were made in the USA and unfortunately that’s rare to find these days.

All my parts are either NOS or from the best source there can be.


Sent from my iPhone using Tapatalk

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 10:11 am
by Chuck Lutz
Ignoring the bully and braggard for a moment who complains others criticize HIM....

Interesting as to why you are probably being advised to use two slingers (actually THREE counting the one in the T/C I guess?) All I can figure out from that is they don't have any spacers that are WIDE enough and instead of using many shims, they just suggest you use TWO slingers to take up the "space" that is left when a too-thin spacer is provided.

Wolfman...the only component constantly found to vary is dimension is the spacer itself. That is, on original build T84s undergoing rebuild as I noted above.....there MUST be a reason all these different thicknesses for the SPACER are being found...and the reason is THAT is where Warner Gear must have felt it was the best place to either add or subtract in the proper fitting of the main shaft. That is also why you don't find any mention or photo of TWO slingers inside the T84 anywhere.

So...is the use of TWO inside the T84 a competent work-around along with one or more shims that never existed until the French Army came up with them? Short-term it appears it is....long term/many miles....who knows, but I'm just reiterating what we found in many, many T84s and what the solutions were to get to a matched "slop" between 2nd blocking ring and 3rd blocking ring which is the "sweet spot".

I'm not interested in digging through the posts where I championed this equal slop between the two and a certain "pro" poo-pooed that...

Funny how artificer and Joel are really so much alike....Joel is at least 50% of the time, right on the money especially when he actually checks his manuals FIRST. Artificer is 50% right most of the time but you have to endure a barrage of insults claiming you don't know jack-sh*t because you aren't a "professional" mechanic.

Now, if we could meld the two together, lose artificer's attitude and gain Joel's manual references we'd really have great resource to the gee. Hell, if you asked me which one would I prefer not fall off the planet, I'd go with Joel in a heartbest...he at least does not take the insult road all the time!

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 11:14 am
by dinof
Just me but loctite here wouldn't do it for me. But hey, I'm not a mechanic. In fact, I learned this from e-mailing a transmission expert that was from Germany, that was banned here several times for defending himself. He told me a little movement is ok.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 1:59 pm
by Joe Gopan
Lock-Tite is not the solution. My thoughts are the 636200 Lock Pins are not going deep enough into the Shifting Rails which allows the forks to move and or rotate on the rails. Try different Lock Pins, or if you ae brave,, make the tapered holes in the Forks a bit deeper.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 2:18 pm
by Joe Gopan
Chuck Lutz wrote:
Mon Oct 21, 2019 10:11 am
Ignoring the bully and braggard for a moment who complains others criticize HIM....

Interesting as to why you are probably being advised to use two slingers (actually THREE counting the one in the T/C I guess?) All I can figure out from that is they don't have any spacers that are WIDE enough and instead of using many shims, they just suggest you use TWO slingers to take up the "space" that is left when a too-thin spacer is provided.

Wolfman...the only component constantly found to vary is dimension is the spacer itself. That is, on original build T84s undergoing rebuild as I noted above.....there MUST be a reason all these different thicknesses for the SPACER are being found...and the reason is THAT is where Warner Gear must have felt it was the best place to either add or subtract in the proper fitting of the main shaft. That is also why you don't find any mention or photo of TWO slingers inside the T84 anywhere.

So...is the use of TWO inside the T84 a competent work-around along with one or more shims that never existed until the French Army came up with them? Short-term it appears it is....long term/many miles....who knows, but I'm just reiterating what we found in many, many T84s and what the solutions were to get to a matched "slop" between 2nd blocking ring and 3rd blocking ring which is the "sweet spot".

I'm not interested in digging through the posts where I championed this equal slop between the two and a certain "pro" poo-pooed that...

Funny how artificer and Joel are really so much alike....Joel is at least 50% of the time, right on the money especially when he actually checks his manuals FIRST. Artificer is 50% right most of the time but you have to endure a barrage of insults claiming you don't know jack-sh*t because you aren't a "professional" mechanic.

Now, if we could meld the two together, lose artificer's attitude and gain Joel's manual references we'd really have great resource to the gee. Hell, if you asked me which one would I prefer not fall off the planet, I'd go with Joel in a heartbest...he at least does not take the insult road all the time!

You hit the nail on the head Chuck. read your comment about "bully", attitude" and "Insults" . Sit back and think what you just said.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 4:48 pm
by artificer
This thread was about a transmission & has developed into another predictable attack on the messenger from those, who so far have contributed nothing material.

I intend to let the OP sort the minor problem he has now [after helping him get his major one sorted] without offering other than that the correct Locktite product would alleviate his issue.
Those contending otherwise are not experienced mechanics & just don't know, having never used same.

He may choose new forks & find these don't solve his issue & be back @ square one.

Re: Transmission new and something ain’t right...

Posted: Mon Oct 21, 2019 6:02 pm
by Chuck Lutz
While I wasn't actually observing the Ford Transmission Assembly Line during WWII, I tried to imagine how the assemblers were able to get the internals within spec without measuring, removing, swapping parts, etc. to achieve tolerances....then it hit me like a wet lasagna....they each had a jig. One for the cluster assembly and another for the person doing the mainshaft assembly. Being that the 3rd gear & its blocking rings are held perfectly in place by simply using a bearing retainer of the correct depth for the bearing snap ring, it was only necessary to assemble the cluster gear and for another person to assemble the main shaft. As these assemblies moved onward, they could easily be installed into the cases Ford made because they had previously been machined to spec.

I never believed that some poor guy or gal just hired off the street would be given a pile of parts along with the case and told to assemble it so it would shift smooth, not lock up and not be too tight or too loose.

To fit the main shaft assembly, one had only to place it on the jig to find out if it would be too tight or too loose and swap the spacer for one in their parts bins at their stations.

Today we don't have a jig and we don't have repop parts that are 100% guaranteed to be within spec either...so fitting and assembling and tearing apart to make fine-tuned adjustments is how it is done. RFJP offers a shim kit to help with too much slop. Using more than ONE slinger if the slop is really bad is an option that, along with the shims, may allow you to get within spec after a couple assembly/disassembly/reassembly adventures.

FYI...are the shift forks in your transmission held with screws that have a slot in them or a hex or are tightened with the correct Bristol Wrench? More to the point, if they are worn from someone holding 2nd gear in gear by pushing forward on the trans shift cane, then the shift fork is now THINNER than an original and the wear on the fork will not allow the synchro sleeve to travel the distance it needs to for a smooth shift and not want to walk out of gear.

Re: Transmission new and something ain’t right...

Posted: Tue Oct 22, 2019 6:19 am
by Wolfman
I like the jig idea, Chuck. Makes sense ! :D
My next thought. The spacer has a part number. Don't recall there being different thickness spacers.
Have I missed something ??

Re: Transmission new and something ain’t right...

Posted: Tue Oct 22, 2019 10:42 am
by Joe Gopan
Getting back to the play between the shift rails and the forks. The 636200 "Lock Pins" used to secure the forks are tapered on the ends. OEM 636200 Lock pins (aka set screws to some) that were OEM to the T-84 have a "fluted socket" head with 6 flutes and require the A-1492 Bristol Wrench that measures 0.183" across the flutes. Original 636200 as installed OEM to T-84 required the A-1492 Bristol Wrench, some "would be mechanics not familiar with Bristol Wrenches found that an Allen Wrench seemed to work and yess they were close enough until the flutes in the screws rounded off.
I have been at this long enough to remember 40's aftermarket A-1492 came with both slotted and Allen socket heads. I have no idea who offered them, but they were out there. Again, my thoughts are that the holes in the replacement rails may be to large, or the screws are worn out. One of the well known high class restoration shops had new 636200 Screws made up by machining a taper on some Allen Screws and the owner was nice enough to offer some to his friends.