1970 Cj5 Ignition Wiring Problem

1945 - 196*, Willys CJ series, questions, discussions, regarding anything related to the post war jeep.®
Post Reply
Rangemaster
G-Sergeant
G-Sergeant
Posts: 48
Joined: Fri Nov 14, 2014 10:05 am

1970 Cj5 Ignition Wiring Problem

Post by Rangemaster » Sat Aug 10, 2019 6:12 pm

This Jeep has long been my very reliable hunting vehicle, until last season when a new problem cropped up. You'd be bouncing along a dirt road when all electrical that required the key to be on would cut out, including the engine. After some roadside fiddling, I found that wiggling the under dash wiring would revive it. I replaced the ignition switch, believing it to be the culprit, to no avail.

Narrowing it down, there's something in the wiring loom that connects to my ignition switch that will kill all keyed electrics if it is moved, or bumped in a certain way.

Here's a video I shot showing exactly what I'm talking about:

www. youtube.com/watch?v=5RHy8DTRZFk

Has anyone ever experienced this? Does anyone know where to start?

Thank you for reading this.
WWII: MB,M3A1 Scout Car,GPW,WLA ,GPA,WC-57,Cushman Airborne,BSA M-20

Post War: M38,M38A1,M170,M422a1,M37,M151,HMMWV

Wolfman
G-Lieutenant General
G-Lieutenant General
Posts: 5093
Joined: Sat Jan 12, 2008 7:25 am
Location: Tipton,In.

Re: 1970 Cj5 Ignition Wiring Problem

Post by Wolfman » Sun Aug 11, 2019 6:45 am

Sounds like a loose wire in a crimped on wiring connector, on the end of a wire.
Since everything connected to the ignition switch goes dead, could be on the power wire to the ignition switch or maybe on the amp gauge.
I am homing in on this area since moving the harness under the dash makes the problem come and go.
Mike Wolford
CJ-2A
VEP GPW
Comm./Inst. SEL
AOPA ( 45 yrs)
EAA ( 45 yrs)
4th Inf. Div. - 5th Inf. Div. - 2nd Armor Div. - CIB

Rus Curtis
Sergeant Major of the Gee
Sergeant Major of the Gee
Posts: 347
Joined: Wed Apr 05, 2006 4:51 am
Location: Alabama

Re: 1970 Cj5 Ignition Wiring Problem

Post by Rus Curtis » Sun Aug 11, 2019 6:55 am

Rangemaster,
I had to cut/paste your link to get it to play.

You have a nice spaghetti salad going on there with wiring.

I dealt with a cut-out once because my battery hold down wasn't bolted on both sides and popped the battery cable off. Dead. Didn't take much to get back home for immediate repairs, though.

Echoing wolfman, what you seem to be experiencing is a simple loose wire somewhere. Fasteners can come loose over time. Your bouncy roads accelerate that. I noticed your idiot light would flash off and on while you were moving the wires around. The switch "could" fail either a loose post or broken connector internally. But first, go through the wiring. If not a loose connection, there may be a chunk of insulation missing and shorting out.

A wiring diagram will REALLY help here. You already know about where the problem is when grabbing a handful and moving wires around. You may find that pulling the gauges/switches out or removing the seats to lay on your back will make it easier.

To keep the surprises lower, disconnect the battery before putting a wrench on anything.

Finding a loose wire is much cheaper than replacing random parts.

Good luck!
Rus Curtis
'54 CJ-3B
T3-C

Post Reply

Return to “CJ Technical Knowledge Base”

Who is online

Users browsing this forum: No registered users and 2 guests