Photo management issues.

Discussion relating to the G503 photo hosting site surfacezero.com.
Post Reply
kw573
G-Lieutenant Colonel
G-Lieutenant Colonel
Posts: 1185
Joined: Mon Aug 11, 2008 11:48 pm
Location: Near Bundaberg, Australia.

Photo management issues.

Post by kw573 » Mon Mar 15, 2021 2:46 pm

Good morning,

Help please!
Today, when I upload a picture to Surfacezero, as I've done hundreds of times, the program seems to be locked into a loop of the previous successful upload which was today.
So if I try to upload the next image, the upload box shows the last successfully uploaded image and title. I have gone into the album and tried to delete the image without success, it says image not found despite the thumbnail is still in the album. Also, the 'no thumbnail' will open the correct image but from a different album!
So I loaded the next image into a different album, then used 'edit image' to move it into the desired album. This worked once, then back to the same image at each new attempt ('image not found'). It won't even delete from the album.
I have logged out/in, shutdown/restarted Surfacezero, reloaded the image into my files for retrieval, restarted my computer, all to no resolution.

So, yeah, some advice would be appreciated.

Helplessly,
Sam.
1942 Script GPW (Daily driver).
MB-T trailer.
Diamond T 969. ('The Glorifier')
Diamond T 969, rusty, complete, for sale.
Kenworth M1A1 Heavy Wrecker x 2.
M2A1 white HT. ('Clarrie')
Light Recovery Trailer (Ford?).
3ton GS (Blitz) Trailer.
150gal water tanker trailer.
Air compressor trailer, 100c.f.m.


User avatar
gerrykan
G-General
G-General
Posts: 9275
Joined: Fri Apr 07, 2006 4:37 am
Location: Ozark Mountains, USA

Re: Photo management issues.

Post by gerrykan » Mon Mar 15, 2021 4:49 pm

I was having a similar issue awhile back.
I got frustrated and quit, with intentions to return after a few days, but it sounds like it would do me no good at this time.

I hope it gets fixed.
Roy

User avatar
zepher11
G-Lieutenant General
G-Lieutenant General
Posts: 3956
Joined: Fri Aug 12, 2011 8:37 pm
Location: The Real Northern CalifornIA

Re: Photo management issues.

Post by zepher11 » Mon Mar 15, 2021 5:23 pm

Happens to me all the time. After I hit the "Upload/Submit" button and it has the extra photos, I then refresh the page and then post the most recent five photos that remain. Also have to refresh to see them in the album after they are posted. Been that way for me a long long long time.

Occasionally I get distracted and accidentally upload the previous photos with the new ones after I hit the "Upload/Submit" button. I've been pretty diligent lately and haven't done that for a year or so. Gotta be on your A game! Other than that. I love surfacezero.
Zeph

'42 Script GPW Restoration Thread: CLICK HERE!

'41 Dodge WC16 Restoration Thread: CLICK HERE!

User avatar
Quartermaster
Sergeant Major of the Gee
Sergeant Major of the Gee
Posts: 420
Joined: Sat Jul 19, 2003 9:07 pm
Location: Waynesboro, VA

Re: Photo management issues.

Post by Quartermaster » Tue Mar 16, 2021 3:19 am

I, too, really liked to use Surface Zero and was quite satisfied with the ease of use.

But recently I have experienced the same problems noted above.

All I can find concerning the present condition are the complaints but no explanations, no fixes and no light at the end of the tunnel.

I am considering switching to a similar image hosting program and would appreciate any suggestions for a decent replacement.

Too bad ----- it was fun while it lasted!
Dwayne
1943 Willys MB
1945 Bantam T3

User avatar
zepher11
G-Lieutenant General
G-Lieutenant General
Posts: 3956
Joined: Fri Aug 12, 2011 8:37 pm
Location: The Real Northern CalifornIA

Re: Photo management issues.

Post by zepher11 » Tue Mar 16, 2021 6:10 am

Quartermaster wrote:
Tue Mar 16, 2021 3:19 am
I, too, really liked to use Surface Zero and was quite satisfied with the ease of use.

But recently I have experienced the same problems noted above.

All I can find concerning the present condition are the complaints but no explanations, no fixes and no light at the end of the tunnel.

I am considering switching to a similar image hosting program and would appreciate any suggestions for a decent replacement.

Too bad ----- it was fun while it lasted!
That is so weird. I have used surfacezero for about ten years now....heavily, and beyond the minor issue I posted above that really doesn't slow me down, I have never had a problem with the site (other than one could not create an new album for a year, but that's finally fixed).

I guess I don't understand what the problem is that everyone else seems to be encountering. I just posted about 30 photos over the weekends and still works like the first day I used it ten years ago.

Of course, I know a lot of people are using cell phones nowadays to post, so maybe that's the issue. I use a laptop and never have an issue with surfacezero.
Zeph

'42 Script GPW Restoration Thread: CLICK HERE!

'41 Dodge WC16 Restoration Thread: CLICK HERE!

kw573
G-Lieutenant Colonel
G-Lieutenant Colonel
Posts: 1185
Joined: Mon Aug 11, 2008 11:48 pm
Location: Near Bundaberg, Australia.

Re: Photo management issues.

Post by kw573 » Tue Mar 16, 2021 1:10 pm

Thanks for the comments, Gentlemen,

Today I had another go at it and was able to find a lost image and upload the next one.
I used the refresh button to good effect. Thanks for the suggestion.
Then I was able to edit to complete yesterdays' post successfully.

I was even able to delete the image that was "no thumbnail" in the album view, but when selected would show the image.

So it seems to be all behaving today.

Have a nice day.

Sam.
1942 Script GPW (Daily driver).
MB-T trailer.
Diamond T 969. ('The Glorifier')
Diamond T 969, rusty, complete, for sale.
Kenworth M1A1 Heavy Wrecker x 2.
M2A1 white HT. ('Clarrie')
Light Recovery Trailer (Ford?).
3ton GS (Blitz) Trailer.
150gal water tanker trailer.
Air compressor trailer, 100c.f.m.


Post Reply

Return to “Surface Zero - G503 photo hosting”

Who is online

Users browsing this forum: No registered users and 1 guest