Mule flooding and won’t start

M274 Mechanical Mule Knowledge Base
User avatar
Grummanflyer
G-First Sergeant
G-First Sergeant
Posts: 133
Joined: Sun Oct 15, 2017 7:06 am
Location: Hills of Ky.
Contact:

Re: Mule flooding and won’t start

Post by Grummanflyer » Mon Oct 15, 2018 4:25 pm

My mule engine also rattles like a sack full of beer bottles until it warms up but I'm pretty sure it's just piston slap. I have an oil pressure gauge and it reads plenty of pressure even warm with the engine idling. When I got it I had problems with the plugs being oily and looking about half fouled but since I changed the carb and put in one step hotter plug that problem has resolved itself. I pulled them both when I got back to the hangar and the insulator is nice and brown/tan colored and that's how they should look.

GF
I have guns.
You don't want me to have guns.
I won't give you my guns.
YOUR MOVE!

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Tue Oct 16, 2018 6:55 am

Ok, thanks. That helps me feel a little better about this motor :)

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Thu Oct 25, 2018 9:24 am

Well I now have the 2 cylinder mule running pretty good, but I just acquired a M274 4 cylinder mule with a 106 recoilless rifle on it. It is the one that Jason Green restored around 2011. It has been sitting for about a year due to an issue with the pull start mechanism. The rope pulls out and will turn the motor over, but then you have to go recoil it back manually from what the guy I got it from told me. I don’t know how to do this or what would be needed to fix it, I assume the recoil spring. Also, I read that John Emery made an electric start kit for the 4 cylinder mules. Does anyone know if he still makes them?

muleman7
G-First Lieutenant
G-First Lieutenant
Posts: 623
Joined: Mon May 14, 2007 6:36 pm
Location: Georgia
Contact:

Re: Mule flooding and won’t start

Post by muleman7 » Thu Oct 25, 2018 10:03 am

If the Starter Handle will not retract you may have a broken starter rewind spring. If that is the case then you will need to pull the engine to repair the rewind assy or replace the spring.

Spring is item CC

Congrats on obtaining Jason's M274 with the 106mm RR it was a very nice unit.

Contact me via e-mail if you need parts.

Image

I believe this is a pic of Jason's M274 with the 106mm RR and Night Vision Scope

Image

This is the AN/TVS-2B kit I have that includes the M40 106 mount and the M2 HB Ma Deuce 50cal mount

Image
Mules are my passion
www.m274armymules.com

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Thu Oct 25, 2018 4:52 pm

That sure is the one. It doesn’t look quite that good now, but still looks pretty decent. When I have a chance to get it apart I will send an email because I am sure I will need something. It might be a while though because a few quick projects are ahead of it. I got a pallet load of parts with it, but nothing to fix the rewind system. I will try to post pics of both of the mules soon if I can figure out how to :lol: . Thanks, I acquired it in a package deal with a few other military vehicles. I appreciate all the help from everyone on this forum, it has helped me a lot with the 2 cylinder mule and already the 4 cylinder just with that info on the recoil starting system


Chuck W.
G-Lieutenant General
G-Lieutenant General
Posts: 5284
Joined: Wed Dec 18, 2002 1:00 pm

Re: Mule flooding and won’t start

Post by Chuck W. » Fri Oct 26, 2018 12:37 pm

I think Jason had the same problem with this mule during judging at the 2012 MVPA convention in Huntsville, AL! :shock:
Image
North Alabama

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Sun Oct 28, 2018 5:59 pm

Hopefully I’ll be able to get it up and going properly soon. I’m hoping it won’t be too difficult to fix it, but if it is I’ll just keep trying :lol:

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Tue Oct 30, 2018 3:16 pm

Also, would you guys happen to have any idea what the code was of the paint he used on it was? I need to touch up the paint on it in a few places

Chuck W.
G-Lieutenant General
G-Lieutenant General
Posts: 5284
Joined: Wed Dec 18, 2002 1:00 pm

Re: Mule flooding and won’t start

Post by Chuck W. » Wed Oct 31, 2018 12:58 pm

You could send Jason a private message (PM) and simply ask him, he posts on the G503 as Austringer. Looks like his last post was October 29th on the weapons forum, viewtopic.php?f=30&t=301910
North Alabama

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Wed Oct 31, 2018 3:08 pm

Ok, thanks

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Sat Nov 03, 2018 4:18 pm

I finally figured out how to post pictures, so here are the few that I have currently. The pictures of the one with the recoilless rifle are at the property of the guy I bought it from and when he had it loaded up to deliver it and the ambulance to me.
Image
Image
Image
Image
Image

User avatar
Grummanflyer
G-First Sergeant
G-First Sergeant
Posts: 133
Joined: Sun Oct 15, 2017 7:06 am
Location: Hills of Ky.
Contact:

Re: Mule flooding and won’t start

Post by Grummanflyer » Mon Nov 05, 2018 5:49 pm

Third picture down. Whats the box mounted on the right side of that mule that looks like it has military cables attached to it?

GF
I have guns.
You don't want me to have guns.
I won't give you my guns.
YOUR MOVE!

muleman7
G-First Lieutenant
G-First Lieutenant
Posts: 623
Joined: Mon May 14, 2007 6:36 pm
Location: Georgia
Contact:

Re: Mule flooding and won’t start

Post by muleman7 » Mon Nov 05, 2018 6:04 pm

My guess is a push button starter switch much like the old tractors that triggered a starter solenoid or a direct switch in series with the battery to starter cable.

From the pic of the engine the starter looks like the manual pull starter that may have been converted to electric using the ford starter motor.
Mules are my passion
www.m274armymules.com

Cbrinker
G-Sergeant
G-Sergeant
Posts: 40
Joined: Mon Feb 26, 2018 6:15 pm
Location: Whaleyville, MD

Re: Mule flooding and won’t start

Post by Cbrinker » Tue Nov 06, 2018 5:56 am

Grummanflyer wrote:
Mon Nov 05, 2018 5:49 pm
Third picture down. Whats the box mounted on the right side of that mule that looks like it has military cables attached to it?

GF
It’s a M151 starter button. That’s what most of the parts laying around the shop are for, so that’s what got put on :lol: it also has a M151 starter rigged up on it

Post Reply

Return to “MULE M274 Technical”

Who is online

Users browsing this forum: No registered users and 31 guests