Help, Back firing through the carb

M274 Mechanical Mule Knowledge Base
schil123
G-Corporal
G-Corporal
Posts: 23
Joined: Mon Mar 27, 2017 4:12 pm

Help, Back firing through the carb

Post by schil123 » Tue Jun 12, 2018 4:41 pm

Hi all,

I've never had a problem reviving an old Mule from a long slumber. However this one, is really giving me grief! Runs poorly when I get it started and backfires terribly

Cleaned and coated fuel tank.
New Carb
New old stock magneto
New plugs and wires
New intake tube rubbers

Anyone have any ideas?

markrdje
USMC Sergeant
USMC Sergeant
Posts: 441
Joined: Sat Jun 13, 2009 1:44 pm

Re: Help, Back firing through the carb

Post by markrdje » Tue Jun 12, 2018 5:08 pm

check the timing?
change user name to mark

muleman7
G-Second Lieutenant
G-Second Lieutenant
Posts: 556
Joined: Mon May 14, 2007 6:36 pm
Location: Georgia
Contact:

Re: Help, Back firing through the carb

Post by muleman7 » Wed Jun 13, 2018 10:35 am

Since you changed the Magneto The previous post is correct Check Timing.

The correct timing is 18 degrees advanced while running 500-3650 rpm.

The Impulse Coupler is 15 degrees retard at hand cranking speed below 400 rpm.

If you short the mag or remove the spark plugs and turn the engine CW the impulse coupler should SNAP at 3 degrees BTDC. This should be close to 18 degrees BTDC when the engine runs.
Mules are my passion
www.m274armymules.com

Chuck W.
G-Lieutenant General
G-Lieutenant General
Posts: 5200
Joined: Wed Dec 18, 2002 1:00 pm

Re: Help, Back firing through the carb

Post by Chuck W. » Wed Jun 13, 2018 3:30 pm

Bill Watson timing check/adjust instructions:
http://www.m274mule.com/motor-pool.html
Dixie Division MVC
Down to one mule and it will be gone soon.

User avatar
Grummanflyer
G-Master Sergeant
G-Master Sergeant
Posts: 107
Joined: Sun Oct 15, 2017 7:06 am
Location: Hills of Ky.
Contact:

Re: Help, Back firing through the carb

Post by Grummanflyer » Thu Jun 14, 2018 8:02 am

A lean mixture will also cause this. Lean mixtures burn slower than rich mixtures so the fire is actually still burning when the intake valve opens for the next cycle. Probably is timing out but dont discount fuel.
If you want to check you could unhook the choke cable and slowly close it while you rev the engine up. If it stops backfiring, its running lean.
GF
I have guns.
You don't want me to have guns.
I won't give you my guns.
YOUR MOVE!


Auto Shop teacher
G-Lieutenant Colonel
G-Lieutenant Colonel
Posts: 1067
Joined: Mon Feb 03, 2014 12:46 am

Re: Help, Back firing through the carb

Post by Auto Shop teacher » Fri Jun 15, 2018 5:57 am

Assuming the timing and A/F mixture is correct, is there been a problem with collapsed lifters that won't pump up, or worn cam lobes?

schil123
G-Corporal
G-Corporal
Posts: 23
Joined: Mon Mar 27, 2017 4:12 pm

Re: Help, Back firing through the carb

Post by schil123 » Sat Jun 16, 2018 10:29 am

Thank you for the info guys.

I have always been under the assumption that there is only one way to set the timing. Simply by aligning the correct notches for the magneto and gear. Is this not true? if I follow this (http://www.m274mule.com/motor-pool.html) it sounds as if I would not completely line up the magneto exactly?

I have a alternator set up on mine.(pulley has 2 notches on either side of the pulley grove/center. The magneto clicks EXACTLY(when cranking by hand) at 18 degrees. Should it be more in between 24 and 18 to be in time?

I also finally had the chance to check compression. both sides are about 100 psi. I thought I read some where that it should be between 100 and 125?

I am now unable to get it to stay running and fowling the plugs badly with fuel.

Thank you in advance..

schil123
G-Corporal
G-Corporal
Posts: 23
Joined: Mon Mar 27, 2017 4:12 pm

Re: Help, Back firing through the carbb(update)

Post by schil123 » Sat Jun 16, 2018 12:39 pm

Okay!

I now have it running. Set the timing to click right between 24 --18 degrees and it took right off! It is still backfiring and will not idle on its own, until I rev it up. The higher I rev it, the smoother it runs! Starting to think it is running to rich. It appears that there is a little "pool" of fuel/gas right at the mouth of the carb(running it without intake tube) Is there a chance the old new stock carb is out of adjustment?

-Chad

muleman7
G-Second Lieutenant
G-Second Lieutenant
Posts: 556
Joined: Mon May 14, 2007 6:36 pm
Location: Georgia
Contact:

Re: Help, Back firing through the carb

Post by muleman7 » Sat Jun 16, 2018 1:44 pm

Adjustment for the 2cyl Carb:

1-With the engine warm the adjustment for the Idle Speed is on the throttle arm and and is a spring loaded screw. Turn it until the engine is 500-700 rpm. I find it easier to adjust Air Fuel Mixture with a slow running engine
2-Then set the Air Fuel Mixture Screw for highest rpm. This screw is located at the top of the mounting flange. I Pre-Set this screw on new Carbs prior to instillation at 3/4 turn open from fully closed.
3-then set the Low Speed Idle Screw for 900rpm.

The only other screw on top of the Carb is the Main Jet and is Brass and is NOT to be removed or adjusted it is factory set.

Setting up a new Carb prior to mounting:

1-Remove the side knurled access plug and pour in some Marvel Mystery Oil. This will run into the Float Bowl and wet the Accelerator Pump. Replace the plug. Then turn the Carb in the upright position and work the accelerator to discharge the MMO from the Float Bowl. This wets the Accelerator leather cup and verifies it working.
2-Tighten to close the Air Fuel Mixture Screw and open 3/4 Turn.
3-Tighten the Low Speed Screw so the Carb Butterfly just opens about 1/4 turn from closed?

This will allow the engine to run and when warm perform your final adjustments.
Last edited by muleman7 on Thu Sep 06, 2018 9:12 am, edited 1 time in total.
Mules are my passion
www.m274armymules.com

User avatar
Grummanflyer
G-Master Sergeant
G-Master Sergeant
Posts: 107
Joined: Sun Oct 15, 2017 7:06 am
Location: Hills of Ky.
Contact:

Re: Help, Back firing through the carbb(update)

Post by Grummanflyer » Sat Jun 16, 2018 11:51 pm

schil123 wrote:
Sat Jun 16, 2018 12:39 pm
Okay!

I now have it running. Set the timing to click right between 24 --18 degrees and it took right off! It is still backfiring and will not idle on its own, until I rev it up. The higher I rev it, the smoother it runs! Starting to think it is running to rich. It appears that there is a little "pool" of fuel/gas right at the mouth of the carb(running it without intake tube) Is there a chance the old new stock carb is out of adjustment?

-Chad
Since it seems like you have the timing figured out, it's possible that the long slumber has caused it to be hanging an intake valve slightly or there is some loose carbon under a valve seat. If you could get your hands on a differential compression tester, you could check this but be aware that you will need the piston to be held at top dead center while you turn on the air pressure. If there is crap under the valve seat you will hear air coming back out the carb. You might also see fuel in the carburetor throat while it's running since part of the compression will be blown back into the carb and that would account for the backfire.
I have guns.
You don't want me to have guns.
I won't give you my guns.
YOUR MOVE!

Chuck W.
G-Lieutenant General
G-Lieutenant General
Posts: 5200
Joined: Wed Dec 18, 2002 1:00 pm

Re: Help, Back firing through the carb

Post by Chuck W. » Sun Jun 17, 2018 8:24 am

Make sure both CC vent valves are in the "open" position.
Dixie Division MVC
Down to one mule and it will be gone soon.

Chuck W.
G-Lieutenant General
G-Lieutenant General
Posts: 5200
Joined: Wed Dec 18, 2002 1:00 pm

Re: Help, Back firing through the carb

Post by Chuck W. » Sun Jul 01, 2018 10:17 am

Any luck?
Dixie Division MVC
Down to one mule and it will be gone soon.

User avatar
Grummanflyer
G-Master Sergeant
G-Master Sergeant
Posts: 107
Joined: Sun Oct 15, 2017 7:06 am
Location: Hills of Ky.
Contact:

Re: Help, Back firing through the carb

Post by Grummanflyer » Sun Jul 08, 2018 8:33 am

Irritatin ain't it :mrgreen:
I have guns.
You don't want me to have guns.
I won't give you my guns.
YOUR MOVE!

schil123
G-Corporal
G-Corporal
Posts: 23
Joined: Mon Mar 27, 2017 4:12 pm

Re: Help, Back firing through the carb

Post by schil123 » Wed Sep 05, 2018 4:08 pm

@Chuck W.

It is very irritating. So irritating that I gave up on working on it for a while. Seriously thinking of pulling the engine and breaking it down. Low compression. I originally bought this, not knowing that it was missing the oil pan. So I thought I would just replace oil pan etc. and make a go at it. Apparently it was off for a reason.

Thank you for following up. Unlike myself!

tga
G-First Sergeant
G-First Sergeant
Posts: 138
Joined: Fri Dec 06, 2013 7:31 pm

Re: Help, Back firing through the carb

Post by tga » Mon Sep 10, 2018 9:16 pm

I worked on one for days with same symptoms. Changed carbs, magnetos, plugs, everything I could think of to no avail. Finally tore it down and found stuck piston rings on one piston. Put in new pistons, rings and jugs and slapped it back together. Has run perfectly ever since.

Post Reply

Return to “MULE M274 Technical”

Who is online

Users browsing this forum: No registered users and 3 guests