Page 11 of 11

Re: M151A1 begining of new project

Posted: Mon Aug 17, 2020 2:16 pm
by Rickf
If it was running good before you ran the fuel out then I doubt timing is the issue. Does it have electronic ignition? If it does then once the timing is set it does not move. As far as seeing the mark, you need to clean off the pulley and find the notch and mark it with chalk of with paint. Then you will be able to see it. Other than that there is really no other way to set the timing.

Re: M151A1 begining of new project

Posted: Tue Aug 18, 2020 12:30 pm
by W. Winget
You might need an adapter to run the timing light.
The military made a set of adapters to work on the waterproof ignition systems, one for dwell measurement is insulated and screws down the hole atop the distributor (currently covered by a cap nut)
timing light screwed into the #1 plug wire (from memory) then onto the plug
A -20 TM will cover the diagnosis and how the tools are set up, there's nothing you cannot fabricate to make a non-mil timing light work on the system, but remember to hook it up to the grounded battery or you will run 24V through it and let the smoke out...
V/R W. Winget

PS: The distributor is basically close to being correct timing when you can place two fingers (index and middle) between the input lead connector side of the cap and the firewall (again from memory) WAW

PPS: you could run an old STE-ICE (Simplified Test Equipment for Internal Combustion Engines) box on it (early military diagnostic set) but it was generally more trouble than it was worth. WAW

Re: M151A1 begining of new project

Posted: Tue Aug 18, 2020 12:45 pm
by markrdje
I thought it the oil filter?

Re: M151A1 begining of new project

Posted: Tue Aug 18, 2020 3:01 pm
by Rickf
It is the oil filter.

Re: M151A1 begining of new project

Posted: Tue Aug 18, 2020 7:08 pm
by W. Winget
See, memory... Oil filter would be correct, need to pop my hoods more often, too many other vehicles to work on.
Sorry about that, but at least the two finger check isn't argued against :D Just trying to help.
V/R W Winget

Re: M151A1 begining of new project

Posted: Thu Sep 24, 2020 4:44 pm
by Hell On Wheels
I need to figure that out about the timing. I just thought about something, would low oil in the filter housing cause the idle jumping? I need to check that. :?:

I also just picked up some parts from Guy (CMD Body Panels) last week. It's the two rear fender tops, side panel to replace some rust spots created when they pieced the MUTT together that over the years was just covered up with bondo that has started to really bubble and rust. Purchased also the two rear a-frame support brackets underneath. So I hope to get to putting them on in the fall. I've been busy on my HMMWV electric turret motor upgrade. Need to give the old MUTT some attention.

Image

Image

Image