Can't upload photos to my G503 Album

This board is for questions related to the website in general and the message board system.
Post Reply
User avatar
Fred Coldwell
G-Brigadier General
G-Brigadier General
Posts: 2213
Joined: Sat Dec 14, 2002 7:12 am
Location: Denver, Colorado, USA

Can't upload photos to my G503 Album

Post by Fred Coldwell » Sat Jun 29, 2019 4:07 pm

For many years I have been able to upload photos to my G503 album. But for the past 6 months, after logging in to the G503 Photo Album and going to the Upload Photos page, there no longer appears any dialogue box in which to select a photo on my computer to upload to my G503 album. I cannot copy and paste a photos into the Description box to try and upload it. My browser is Firefox on a Surface Pro 3 running Windows 10.

I noticed today that others have upload photos to their G503 album and posted them in threads. How do you do it? Do you see a dialogue box on your computer in which to select a photo? I don't.

Should I delete all my old cookies, which likely are ancient?

Any and all help will be greatly appreciated. Thank you.

Fred Coldwell
longtime G503 member
Happy Jeep Trails,

Fred Coldwell
1944 CJ2-09 - X33
1945 CJ2-26 - X50
1944 Dodge T233 CC
1945 Dodge T233 Utility
MVPA #283C

User avatar
zepher11
G-Major General
G-Major General
Posts: 3213
Joined: Fri Aug 12, 2011 8:37 pm
Location: The Real Northern CalifornIA

Re: Can't upload photos to my G503 Album

Post by zepher11 » Sat Jun 29, 2019 6:44 pm

Hi Fred,

My only problem with Surface Zero is that one can not longer set up a directory. I can still upload photos for all my other directories. This is what it look like when I go to SZ and select "upload photos" at the top. I just click the Choose File button to upload a photo:
CC 1080.JPG
You do not have the required permissions to view the files attached to this post.
Zeph

'42 Script GPW Restoration Thread: CLICK HERE!

'41 Dodge WC16 Restoration Thread: CLICK HERE!

User avatar
Fred Coldwell
G-Brigadier General
G-Brigadier General
Posts: 2213
Joined: Sat Dec 14, 2002 7:12 am
Location: Denver, Colorado, USA

Re: Can't upload photos to my G503 Album

Post by Fred Coldwell » Sat Jun 29, 2019 10:53 pm

Hi Zeph:

Thank you for your reply. Your computer screen looks like the old one I saw over 6 months ago and used for years. Now, on my computer screen, nothing between "Select the photos you wish to upload from your computer", including none of the Choose File boxes, appears. My computer screen goes from "Pick a category that relates to your images" to "Enter a default title . . . " on the next line. Everything in between is missing.

I wonder if Windows 10 or some hidden anti-virus setting (for my own good, of course) prevents the missing parts from appearing on my computer screen somehow? I'd post an image of my screen, but can't because I cannot upload any photos. I'll try to email you a screenshot as a Word.doc. Thanks again for your reply.
Happy Jeep Trails,

Fred Coldwell
1944 CJ2-09 - X33
1945 CJ2-26 - X50
1944 Dodge T233 CC
1945 Dodge T233 Utility
MVPA #283C

User avatar
Fred Coldwell
G-Brigadier General
G-Brigadier General
Posts: 2213
Joined: Sat Dec 14, 2002 7:12 am
Location: Denver, Colorado, USA

Re: Can't upload photos to my G503 Album

Post by Fred Coldwell » Sun Jun 30, 2019 12:28 am

Zeph:

I contacted Microsoft Support and they suggested I try to upload photos using their Edge browser. It works! So the problem seems to be with my Foxfire browser. So from now on I'll use MS Edge to upload photos. :) Thanks again for your help.

After further messing around with my computer's security settings, I figured out that about 6 months ago I had blocked Adobe Flash from loading due to security concerns. Allowing Flash to load only on the G503 Photo Album web site makes a "Select Files for Uploading" box appear again, so I think I can now upload photos to Ron's Photo Album web site. Last night I uploaded 2 photos using MS Edge, so that will remain available as a back-up if I can remember it. :<>
Last edited by Fred Coldwell on Sun Jun 30, 2019 5:11 am, edited 1 time in total.
Happy Jeep Trails,

Fred Coldwell
1944 CJ2-09 - X33
1945 CJ2-26 - X50
1944 Dodge T233 CC
1945 Dodge T233 Utility
MVPA #283C

User avatar
YLG80
G-Colonel
G-Colonel
Posts: 1724
Joined: Fri Aug 05, 2011 10:45 am
Location: near Namur, Belgium
Contact:

Re: Can't upload photos to my G503 Album

Post by YLG80 » Sun Jun 30, 2019 12:39 am

Hi Fred,
With Firefox you need to activate Adobe Flash.
When Adobe is activated, the Upload File button appears.
When the upload files Windows is open, you can select multiple files to upload at once.
With Edge you are proposed multiple upload file buttons
Yves

Under Win10 & Firefox
SZ_Firefox.jpg
You do not have the required permissions to view the files attached to this post.
Last edited by YLG80 on Sun Jun 30, 2019 5:51 am, edited 1 time in total.
Ford GPW 164794 1/4T 12-7-43 - Frame# GPW*239762*
ACM I body#198443
Restored as 1st Army 759th LT B21
ON6YD(ex YB1AUH)


User avatar
Fred Coldwell
G-Brigadier General
G-Brigadier General
Posts: 2213
Joined: Sat Dec 14, 2002 7:12 am
Location: Denver, Colorado, USA

Re: Can't upload photos to my G503 Album

Post by Fred Coldwell » Sun Jun 30, 2019 5:45 am

Yves:

Thank you for the clarification. After allowing Adobe Flash to again be used in Firefox, my Upload Photos screen looks just like your screen shot. I like the fact that multiple photos can be uploaded at once, so I'll stick with Firefox because I haven't yet activated any ad-blocking in Edge and I was horrified by the number of ads appearing on each page. I use Ad-Block Plus in Firefox and it works great. When it comes to computers, I'm more of a bang than a whiz. :lol:
Happy Jeep Trails,

Fred Coldwell
1944 CJ2-09 - X33
1945 CJ2-26 - X50
1944 Dodge T233 CC
1945 Dodge T233 Utility
MVPA #283C

User avatar
YLG80
G-Colonel
G-Colonel
Posts: 1724
Joined: Fri Aug 05, 2011 10:45 am
Location: near Namur, Belgium
Contact:

Re: Can't upload photos to my G503 Album

Post by YLG80 » Sun Jun 30, 2019 5:50 am

Hi Fred,
Thanks for the feedback ... and for the idea to use adblocker plus. :D
I've installed it !
Yves
Ford GPW 164794 1/4T 12-7-43 - Frame# GPW*239762*
ACM I body#198443
Restored as 1st Army 759th LT B21
ON6YD(ex YB1AUH)

User avatar
zepher11
G-Major General
G-Major General
Posts: 3213
Joined: Fri Aug 12, 2011 8:37 pm
Location: The Real Northern CalifornIA

Re: Can't upload photos to my G503 Album

Post by zepher11 » Sun Jun 30, 2019 7:00 am

That's great you were able to solve that Fred. Now if we can figure out how to add albums in Surface Zero again...
Zeph

'42 Script GPW Restoration Thread: CLICK HERE!

'41 Dodge WC16 Restoration Thread: CLICK HERE!

User avatar
YLG80
G-Colonel
G-Colonel
Posts: 1724
Joined: Fri Aug 05, 2011 10:45 am
Location: near Namur, Belgium
Contact:

Re: Can't upload photos to my G503 Album

Post by YLG80 » Sun Jun 30, 2019 7:17 am

zepher11 wrote:
Sun Jun 30, 2019 7:00 am
That's great you were able to solve that Fred. Now if we can figure out how to add albums in Surface Zero again...
No way, Zeph. For some reason it has been disabled by the admin .
Ford GPW 164794 1/4T 12-7-43 - Frame# GPW*239762*
ACM I body#198443
Restored as 1st Army 759th LT B21
ON6YD(ex YB1AUH)

User avatar
zepher11
G-Major General
G-Major General
Posts: 3213
Joined: Fri Aug 12, 2011 8:37 pm
Location: The Real Northern CalifornIA

Re: Can't upload photos to my G503 Album

Post by zepher11 » Sun Jun 30, 2019 6:08 pm

YLG80 wrote:
Sun Jun 30, 2019 7:17 am
zepher11 wrote:
Sun Jun 30, 2019 7:00 am
That's great you were able to solve that Fred. Now if we can figure out how to add albums in Surface Zero again...
No way, Zeph. For some reason it has been disabled by the admin .
H Yves,

That's weird that they would do that. I mean everyone can still upload, but why disable the albums? Was very handy for tracking and posting projects. I guess I probably post more pictures than most, so having albums was handy to post on project progress. Oh well, maybe they don't want me posting so many photos. :(

Hey, if I recall correctly, you are in France? I am heading there in about a week and a half. First time ever to Europe. Really looking forward to it. Sounds like it is warm like it is here in the summer. We get into the 115's every year. Hopefully, it cools off in France before we get there. Bringing my swim suit to enjoy a swim. 8)
Zeph

'42 Script GPW Restoration Thread: CLICK HERE!

'41 Dodge WC16 Restoration Thread: CLICK HERE!

User avatar
YLG80
G-Colonel
G-Colonel
Posts: 1724
Joined: Fri Aug 05, 2011 10:45 am
Location: near Namur, Belgium
Contact:

Re: Can't upload photos to my G503 Album

Post by YLG80 » Mon Jul 01, 2019 12:15 am

zepher11 wrote:
Sun Jun 30, 2019 6:08 pm

H Yves,

That's weird that they would do that. I mean everyone can still upload, but why disable the albums? Was very handy for tracking and posting projects. I guess I probably post more pictures than most, so having albums was handy to post on project progress. Oh well, maybe they don't want me posting so many photos. :(
Hi Zeph : try this link : http://www.surfacezero.com/g503/useralbums.php while you are logged in Surface Zero

Though I have a house in France, Picardie region, I'm living in Belgium :wink: .
The weather has returned to normal since yesterday.
They have got a temperature record of 45.5°C (114°F) in the South of France, Gard region :roll: .
But you can take your swim suit, especially if you are heading to the south :)!
Enjoy you travel in Europe!

Yves
Ford GPW 164794 1/4T 12-7-43 - Frame# GPW*239762*
ACM I body#198443
Restored as 1st Army 759th LT B21
ON6YD(ex YB1AUH)

User avatar
zepher11
G-Major General
G-Major General
Posts: 3213
Joined: Fri Aug 12, 2011 8:37 pm
Location: The Real Northern CalifornIA

Re: Can't upload photos to my G503 Album

Post by zepher11 » Mon Jul 01, 2019 5:29 pm

YLG80 wrote:
Mon Jul 01, 2019 12:15 am
Hi Zeph : try this link : http://www.surfacezero.com/g503/useralbums.php while you are logged in Surface Zero

Though I have a house in France, Picardie region, I'm living in Belgium :wink: .
The weather has returned to normal since yesterday.
They have got a temperature record of 45.5°C (114°F) in the South of France, Gard region :roll: .
But you can take your swim suit, especially if you are heading to the south :)!
Enjoy you travel in Europe!

Yves
Hi Yves,

I tried the link, but it just gives me this error message:
CC 1086.JPG
Doesn't matter if I'm logged in or not. Same error screen. I looked to see if I could find that link in Surface Zero, but got zero. Was hoping I could find and activate "Personal Albums."

We will be going to Belgium as well. I don't think we'll be headed south, so that's good.
You do not have the required permissions to view the files attached to this post.
Zeph

'42 Script GPW Restoration Thread: CLICK HERE!

'41 Dodge WC16 Restoration Thread: CLICK HERE!

User avatar
Mark Tombleson
MZ Radio Operator
Posts: 9628
Joined: Wed Dec 11, 2002 9:58 pm
Location: Selah, Washington

Re: Can't upload photos to my G503 Album

Post by Mark Tombleson » Mon Jul 01, 2019 10:29 pm

" Adobe Flash "

Hey Fred!

I had much the same problem and didn't realize what the issue was but when I rebooted my iMac and allowed the use of Adobe Flash (as well as some others) I could once again upload onto the G503 Album.
MB-NAVY-MZ-1 352625 - 07/20/44 (DOD est.)
U.S.N. 133818
2nd place Restored Class 2008 Portland Convention
MVPA Hall of Fame - 2013

User avatar
Fred Coldwell
G-Brigadier General
G-Brigadier General
Posts: 2213
Joined: Sat Dec 14, 2002 7:12 am
Location: Denver, Colorado, USA

Re: Can't upload photos to my G503 Album

Post by Fred Coldwell » Tue Jul 02, 2019 7:55 pm

Mark Tombleson wrote:
Mon Jul 01, 2019 10:29 pm
" Adobe Flash " Hey Fred! I had much the same problem and didn't realize what the issue was but when I rebooted my iMac and allowed the use of Adobe Flash (as well as some others) I could once again upload onto the G503 Album.
Hi Mark: It's tough to figure things out to find a solution when you do things that seemingly are unrelated to the problem that later arises. Last fall, Adobe Flash was widely described as a security hole that hackers and other miscreants could use to get into one's computer. So I blocked it and did not associate that action with my inability to upload photos to Ron's G503 Photo Album, which first occurred more than a month later.

As I worked on a solution, the fog of that long ago action lifted and I wondered if that blocking was the cause. Once I permitted Adobe Flash to operate only on Ron's Photo Album web site, the "Select Files For Upload" box reappeared and all was right again with the Jeep world. I stumbled onto the solution rather than seeing it spelled out anywhere I looked. Even a squirrely keyboard operator stumbles onto an acorn every once in a while. :wink:
Happy Jeep Trails,

Fred Coldwell
1944 CJ2-09 - X33
1945 CJ2-26 - X50
1944 Dodge T233 CC
1945 Dodge T233 Utility
MVPA #283C

Post Reply

Return to “Website and Message Board Issues”

Who is online

Users browsing this forum: No registered users and 1 guest