Not receiving PM's

This board is for questions related to the website in general and the message board system.
Post Reply
sjalbert
G-Colonel
G-Colonel
Posts: 1405
Joined: Mon Jul 30, 2007 11:28 pm
Location: Bellaire, TX

Not receiving PM's

Post by sjalbert » Mon Mar 26, 2018 7:14 am

My inbox is not full and I know of at least one person who has sent me a PM that I didn't receive. The last PM I received was on Nov 8, 2017. My "inbox" folder was at 250 of 255. I deleted / moved 18 messages and nothing new came in.

I pm'd Kevin Lockwood a couple of weeks ago. He said he replied and that the PM he is in his "sent" folder not his "outbox"
Seth
******
1944 MB 349858, 20620361
1942 MBT 10968 viewtopic.php?f=18&t=149552" onclick="window.open(this.href);return false;
1942 MBT 15799, USA 0217497
MVPA # 8587

Collecting Willys Engine Info. Please send me Engine #, Casting Date & Machining Date if known

User avatar
Mitch Olson
G-Colonel
G-Colonel
Posts: 1802
Joined: Sat Dec 21, 2002 8:38 pm
Location: California

Re: Not receiving PM's

Post by Mitch Olson » Thu Mar 29, 2018 7:38 am

Have you checked your 'Board Preference' setting that the box is checked to allow users to send PM's?

You can do that by opening the user control panel.

Just a though it might have been turned off?

Mitch
'Jeepless' In Kalifornia

I am not a Complete Idiot, I am just like a jeep...some parts are missing!

sjalbert
G-Colonel
G-Colonel
Posts: 1405
Joined: Mon Jul 30, 2007 11:28 pm
Location: Bellaire, TX

Re: Not receiving PM's

Post by sjalbert » Sat Mar 31, 2018 8:15 pm

Good thought. It's still on.
Seth
******
1944 MB 349858, 20620361
1942 MBT 10968 viewtopic.php?f=18&t=149552" onclick="window.open(this.href);return false;
1942 MBT 15799, USA 0217497
MVPA # 8587

Collecting Willys Engine Info. Please send me Engine #, Casting Date & Machining Date if known

Post Reply

Return to “Website and Message Board Issues”

Who is online

Users browsing this forum: No registered users and 1 guest